Higher Logic Community - Proxy TLS Update

By Tierre Miller posted 09-20-2021 11:16

  
Effective October 27, 2021, Higher Logic Online Community will cease support for Transport Layer Security (TLS) 1.1 and lower versions. This change is being made to support the security of your data and to align with industry best practices.

End users with browsers that do not support TLS 1.2 or above will be unable to connect to the service after this date unless they upgrade their browser software. These users currently represent less than 0.5% of traffic.

If you have any questions about this change, please contact us at STP Headquarters.
0 comments
7 views

Permalink